The RE7 versions on the RE7 webservices server and the RE7 database server do not match. They must be identical, including the patch version. Update RE7 on the following servers to the same version and patch:
  1. Ensure the Database server and web server have the same version and patch of The Raiser's Edge
  2. Restart the 'Blackbaud NetCommunity Service' Windows Service (BB371132)