Refer to System Requirements for the most current compatibility information.

Note: Outlook Express is not compatible with The Raiser's Edge. For more information, review Error: The Raiser's Edge was unable to log you in to your email program.