Ensure that you can log into The Raiser's Edge from the NetCommunity web server. It is possible that the version of The Raiser's Edge needs to be updated on the NetCommunity web server (BB704084).