Verify you are running the latest version of The Education Edge and Faculty Access for the Web. The Faculty Access for the Web patch is not compatible with earlier or later versions of The Education Edge.

To verify you are running the latest versions: