Blackbaud NetCommunity and Online Campus Community require the Enterprise or Standard Edition of SQL Server. They are not compatible with Express or Workgroup editions of SQL Server.

 Microsoft SQL Server 2000Microsoft SQL Server 2005Microsoft SQL Server 2008
For the latest compatibility information, refer to the system requirements.
Blackbaud NetCommunity 4.1.226CompatibleNot compatibleNot compatible
Blackbaud NetCommunity 5.0.108CompatibleCompatibleNot compatible
Blackbaud NetCommunity 5.1.46CompatibleCompatibleNot compatible
Blackbaud NetCommunity 5.5.193Not compatibleCompatibleNot compatible
Blackbaud NetCommunity 5.6.131Not CompatibleCompatibleCompatible
Blackbaud NetCommunity 6.10.81Not CompatibleCompatibleCompatible

*Note:

Compatibility with SQL Server 2005 will end with the release of Blackbaud NetCommunity version 6.15. Refer to BB564446 for more information.