MapPoint 2009 is compatible with The Raiser's Edge version 7.91 and above.
 



MapPoint 2009 is not compatible with The Raiser's Edge versions 7.85 and below or The Researcher's Edge.