At this time SQL Server 2005 Service Pack 3 is not compatible with the following products: 

  • Blackbaud Student Information System versions lower than 7.77.245 
  • The Education Edge versions lower than 7.77.245
  • The Education Edge version 7.87.164
  • Blackbaud Student Information System version 7.87.164
  • The Financial Edge versions lower than 7.77.245
  • The Financial Edge version 7.87.164
  • The Raiser's Edge versions lower than 7.91.36

    *Any product not specifically listed above is compatible with SQL Server 2005 Service Pack 3. 

If you are installing the software for the first time on a server with SQL Server 2005 service pack 3 installed, refer to BB576644.

NOTE:  Blackbaud is ending support of Microsoft SQL Server 2005 on July 14, 2015.

For the most current compatibility information, refer to the system requirements.