Error: The detected version of SQL Server cannot be used because it does not meet the minimum Service Pack requirement - when installing The Financial Edge, The Education Edge version 7.80.94

Error: The detected version of SQL Server cannot be used because it does not meet the minimum Service Pack requirement. Would you like to install Blackbaud's SQL Server instance? To install Blackbaud's instance and continue the installation, click Yes. You will need to attach your databases to Blackbaud's SQL Server instance after the installation completes. To stop the current installation after the remaining prerequisites have completed installing, click No. After installing the required SQL Server Service Pack, you may re-run the Blackbaud setup process to complete the installation.

Version 7.80 requires the following SQL Server Service Packs:

  • SQL Server 2000 Service Pack 4
  • SQL Server 2005 Service Pack 3
  • SQL Server 2008 Service Pack 1

Review our System Requirements for more information on compatibility.

To address this issue:

  1. If your database is less than 4 GB and you have reviewed the SQL Server Express limitations
    1. Click Yes to the message to install SQL Server 2005 Express which installs with Service Pack 3
    2. Attach the database to SQL Server Express
  2. If your database is larger than 4 GB or if you prefer to use SQL Server Standard, Enterprise or Workgroup editions
    1. Install a supported Service Pack for your version of SQL Server
      SQL Server 2000
    2. Reinstall the 7.80 update

Note: We provide links to third-party websites in an effort to help you resolve your issue. We are not responsible for the information on third-party websites, and we cannot assist with implementing resolutions from these websites.

Environment

 7.80.94

Was this article helpful?