Also review the system requirements before you update:
  • Confirm you are running version 7.80 of The Financial Edge (BB79245) by selecting Help, About in the software.
  • Update Guide (PDF)