If you are on version 7.82 or higher of The Raiser's Edge, then you can upgrade directly to version 7.92, 7.93 or 7.96 of The Raiser's Edge. Note: Your system must meet the requirements for whichever version you're upgrading to. For more information, see the System Requirements for your version and How to prepare for the installation of Microsoft .NET Framework 4.6 which is required for Raiser's Edge 7.96

If you are on The Raiser's Edge version 7.6 to 7.81, inclusive, then you must first download and update to version 7.85, log into AND update the database to version 7.85 prior to updating to version 7.92 or above. 

NOTE:

For installation instructions, see How to install or update The Raiser's Edge (includes video).

For instructions on how to download and install version 7.93, see How to download and install The Raiser's Edge 7.93 and BBPS.