The following table lists compatibility information between our products when interfacing and using separate database servers for each product. If you are not interfacing, you can run other versions of the software programs than listed below. We test our software for compatibility only on the latest versions. You can also review the system requirements for more information.

The Financial Edge 7.86 Compatibility Information

ProductVersionAdditional Information
Blackbaud NetCommunity6.45Requires The Raiser's Edge 7.91.40
The Education Edge7.86The Financial Edge and The Education Edge share a database so these products must be on the same version
Blackbaud Student Information System7.86The Financial Edge and   Blackbaud Student Information System share a database so these products must be on the same version
The Information Edge1.80.503.13Not compatible with SQL Express
The Patron's Edge  
3.406 
The Raiser's Edge  
  
 7.92.5508 
WebPurchasing / WebInvoicing  
7.86Requires The Financial Edge 7.86.63