As of the 1.5 release, ResearchPoint is only compatible with the following .NET versions:

  • .NET 2.0 SP1
  • .NET 3.0 SP1
  • .NET 3.5

If .NET 2.0 or .NET 3.0 is already installed, click on the link on the ResearchPoint Landing Page to download the Service Pack.

The following Microsoft knowledgebase article walks you through how to check what versions of .NET you have installed:http://msdn.microsoft.com/en-us/kb/kb00318785.aspx.