Error: Please install The Education Edge 7.82.104.1 before installing Faculty Access for the Web Version 7

When installing  Faculty Access for the Web version 7.82 you may receive the error: Please install The Education Edge 7.82.104.1 before installing Faculty Access for the Web Version 7. This error occurs even though The Education Edge version 7.82.104.1 is already installed.
We resolved this issue in version 7.82.104.1 of Faculty Access for the Web. Download and install the version 7.82.104.1, which contains all fixes from previous patches. If you are running an older version, download and install version 7.82.104.1 of Faculty Access for the Web.

The following steps can be performed as an alternative solution:

Note : Incorrect changes to registry settings can cause serious system problems that may be irreversible without reinstallation of the operating system. You must back up your registry before making any registry changes. We are not responsible for damage resulting from incorrect use of the Registry Editor.

Perform the following steps, in order, until the issue is resolved:
  1. Check Add/Remove Programs to ensure that the Education Edge (EE) 7.82.104 with patch 1 is installed. If it is not installed, use the deployment package located on the database server to install The Education Edge. You must install The Education Edge client components on the Web server before you install Faculty Access for the Web (FAWeb).
  2. Ensure that you can successfully log into The Education Edge on the computer.
  3. Manually edit registry to force the version change. To do this:
    • Open the Windows' registry editor.
    • Locate the following registry key:
      - if using 32-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Blackbaud\FE7Install
      - if using 64-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Blackbaud\FE7Install
    • Double-click on Version and change the value from 7.82.104.0 to 7.82.104.1
    • Click OK and close the registry editor.
  4. Attempt the installation of FAWeb again.
Note: If, after editing the registry, you attempt to install NetClassroom (NC) on the same server as FAWeb you may receive the error: Please install The Education Edge 7.82.104.0 before installing NetClassroom Version 7. If this occurs, manually edit the registry to change the Version value back to 7.82.104.0 and attempt the NC installation process again.

Note: Blackbaud recommends installing FAWeb and NC on separate dedicated servers. Please reference our System Requirements for more information.

Environment

 7.82.104, patch 1
 7.82.104, patch 2

Was this article helpful?