Error: The installation of the patch has failed (ErrorCode = 1603)

This error has been reported in Raiser's Edge if the database installation package has deleted or moved. Users report this error when attempting to install the latest patch fix.

Error: The installation of the patch has failed (ErrorCode = 1603)
 
  1. Restore or re-extract The Raiser's Edge 7.9x Install folder/files to the location they resided in when the update was performed, and then install the patch.  (If you downloaded the update from our Blackbaud.com website and extracted the RE79x.exe files to the desktop of the server, then you would re-extract the installation package to the same location again.) As an alternate solution, you can re-download the RE79x.exe from Blackbaud.com, extract the RE79x.exe installation package, re-run setup.exe on the server again, and then install the patch.
  2. Follow steps in Knowledgebase Solution 44013

Environment

 7.91.5056 patches 2, 3, 4, 5, 6 & 7
 7.91.5056, patch 8

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.