Versions 7.84.1720 and higher are compatible with Windows Server 2008.
Version 7.91.5056 and higher is compatible with Windows Server 2008 including Service Pack 2 (32-bit and 64-bit) and Windows Server 2008 R2.
Version 7.91.5056.14 and higher is compatible with Windows Server 2008 R2 Service Pack 1.
Version 7.95.6283 is compatible with Windows Server 2008 (32 and 64-bit) including Service Packs 1 and 2.
Version 7.95.6283 is compatible with Windows Server 2008 R2 (64-bit) including Service Pack 1.

Refer to our system requirements for the latest supported operating systems.