Review the following before downloading and installing the patch:

  • Confirm your Raiser's Edge version number by selecting Help, About in The Raiser's Edge. If you are not on the latest version that is on the Downloads page for The Raiser's Edge, download install that version before installing the patch.
  • Our patches are cumulative and contain all fixes from previous patches, so only the latest patch is available for download.
  • Review the patch readme, which is located on the Downloads page for The Raiser's Edge, for the list of issues resolved. Consider whether it addresses issues that impact your organization, and verify you have the time and resources needed to test and install it.  Although you can install a patch to avoid issues it corrects, it's necessary only when the patch resolves an issue that affects your organization.
  • After you download the patch, log into the server as a local administrator and double-click the executable on the server to begin the installation. To complete the update process, log into each workstation as a local administrator.
  • If you integrate The Raiser's Edge with The Patron Edge, you must stop the SQL integration job before updating The Raiser's Edge.
Note: We have identified, and are working on resolving an issue that occurs for some users when downloading The Raiser's Edge patch from our website using Internet Explorer: users receive the error "Microsoft IE execute shell has encountered a problem and needs to close", Internet Explorer crashes, or nothing happens when clicking the file. If you experience this issue, download the file using Firefox or Safari.