The following versions of SQL are supported with The Raiser's Edge 7.91:

SQL Server 2005 SP2
SQL Server 2005 SP3
SQL Server 2005 SP4 - Compatible as of patch 16 of The Raiser's Edge 7.91.5056
SQL Server 2008
SQL Server 2008 SP1
SQL Server 2008 SP2 - Compatible as of patch 15 of The Raiser's Edge 7.91.5056
SQL Server 2008 SP3 -  Not supported
SQL Server 2008 R2 - Compatible as of patch 13 of The Raiser's Edge 7.91.5056
SQL Server 2008 R2 SP1 -  Compatible as of patch 29 of The Raiser's Edge 7.91.5056

NOTE: Service Packs 3 & 4 of SQL Server 2005 are NOT compatible with versions 7.85 and lower of The Raiser's Edge

Refer to the system requirements on our website for the most recent information.