SQL Server 2005 (Standard or Enterprise) is required to install and run the Sphere Connector.  The Service Pack depends on the version of The Raiser's Edge you are running:

  • If you are running version 7.85, Service Pack 2 is required.
  • If you are running version 7.91 or higher, a minimum of Service Pack 2 is required, although Service Pack 3 is compatible.

For more information, refer to the system requirements.