We resolved this issue in version 6.10.81, patch 11. Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

To resolve this, use the following steps:

  1. If you have recently updated The Raiser's Edge (RE), ensure it is also updated on the NetCommunity web server
  2. Make sure that the user has the appropriate security rights to view the NetCommunity tab
  3. Check to make sure that the Blackbaud NetCommunity Plug-in URL is correct:
         a.  In The Raiser's Edge, click on the NetCommunity button on the navigation bar
         b.  Click the Options hyperlink
         c.  Ensure that the value in the URL field is correct.  To test this, you can copy the URL and paste it in a web browser.