F9 for The Financial Edge is compatible with The Financial Edge version 7.78 and higher. Refer to the F9 system requirements for more compatibility information. This integration is now supported by Infor. Questions regarding resources, functionality, or troubleshooting with the F9 solution can be directed to Infor Support.

F9 System Requirements


Operating Systems Supported

  • Windows XP (32 bit)
  • Windows Server 2003 and 2003 R2 (32 and 64 bit)
  • Windows Server 2008 (32 and 64 bit) and 2008 R2 (64 bit)
  • Windows Server 2012 and 2012 R2 (is 64 bit only)
  • Windows Vista (32 and 64 bit)
  • Windows 7 (32 and 64 bit)
  • Windows 8 and 8.1 (32 and 64 bit)
- F9 V5 only is supported
  • Windows RT is not supported
  • Windows 95/98/ME and Windows 2000 are no longer supported
  • F9 Professional LDI Editor supported on Windows XP

Microsoft Office Excel Versions Supported

  •  Office 365 + Office ProPlus or Professional Plus 2013 with Excel installed on-premise  - F9 v5
  •  Excel 2013 (64 bit) (Desktop Application)  - F9 v5
  •  Excel 2013 (32 bit) (Desktop Application)  - F9 v5
  •  Excel 2010 (64 bit)  - F9 v5
  •  Excel 2010 (32 bit)  - F9 v5, v4.5, v4.2
  •  Excel 2007   - F9 v5, v4.5, v4.2, v4.0
  •  Excel 2003   - F9 v4.5, v4.2, v4.0

How to find out if your Excel 2010 or 2013 is 32 or 64 bit.

Microsoft .NET Framework Requirements

  • F9 Version 5    - .NET Framework 3.5 is required. On some Windows operating systems, .NET Framework must be enabled as a feature within the OS.

Remote Desktop Services/Terminal Server and Citrix

  • Windows Server 2012 (64 bit) and 2012 R2 (64 bit)
  • Windows Server 2008 (32 and 64 bit) and 2008 R2 (64 bit)
  • Windows Server 2003 and 2003 R2 (32 and 64 bit)

Databases Supported (Dependent on accounting system)

  • Microsoft SQL Server 2000/2005/2008/2008 R2/2012/2014, SQL Express
  • Actian PSQL™ (formerly Pervasive) up to version 11 (client 32 bit)
  • Providex 5.14.0.0
  • FoxPro 9
  • Btrieve 6.15
  • Oracle 10g, 11g