• Resources:
  • If your database includes education software that integrates with Online Admissions version 1, do not install The Financial Edge version 7.80, 7.82, 7.86 or 7.87.
  • SQL Server Requirement Changes:
    • If you use SQL Server 2005, service pack 4 is required.
    • If you use SQL Server 2008, service pack 1 is required.
  • If your database includes education software and you have installed the education software update, you do not need to install The Financial Edge update.
  • If Integrated with Raiser's Edge, review the information HERE before deciding to update