1. Confirm you are running the latest version by selecting Help, About in Blackbaud Student Information System.  As of December 1, 2015, the latest version of Blackbaud Student Information System is 7.87.
  2. If your database includes financial software and you have installed The Financial Edge patch, you do not need to install Blackbaud Student Information System patch.
  3. After the download completes, log onto the server with a Windows account that has local administrator rights, and double-click the executable on the server to begin the installation.
  4. To complete the update process, log onto each workstation with a Windows account that has local administrator rights, launch Blackbaud Student Information System and when prompted install the patch.
  5. If you are on version 7.87.164.0009 or higher of Blackbaud Student Information System you will have to also update to patch 8 of FAWeb and NetClassroom.
  6. If you update Blackbaud Student Information System to version 7.87, patch 9 or higher, you must update The Raiser's Edge to version 7.95 before synchronization will run.  Also, if  you integrate Blackbaud Student Information System with the Raiser;s Edge and are upgrading to the Raiser's Edge 7.95, then you must review and complete the following instructions: How to prepare for the update from Raiser's Edge version 7.93 or lower to version 7.95 when integrated with Education Edge.