Error: The version of The Financial Edge on the WebPortal server is incompatible with the WebPortal software.

Error: The version of The Financial Edge on the WebPortal server is incompatible with the WebPortal software.

Cause:  The version of The Financial Edge is not on the same version as WebPortal.

Be sure that The Financial Edge and WebPurchasing versions are the same and install the appropriate upgrade for the software that is incorrect, (both products should be on the same version, i.e., The Financial Edge 7.78 and WebPurchasing 7.78)

Environment

 Version 7.78

Was this article helpful?