To locate the requirements for older versions Contact Support and reference this article.