Error: Blackbaud Patch Wrapper has caused an error and needs to close

When installing The Raiser's Edge patch on the server by double clicking The Raiser's Edge icon on the desktop, users may receive the following error: 'Blackbaud Patch Wrapper has caused an error and needs to close'.

If using the Raiser's Edge 7.95, then download and install the latest patch which contains all fixes from previous patches.

If you are using a version of the Raiser's Edge prior to 7.95, download and install the latest version and then install the latest patch.   If you are not ready or able to upgrade to version 7.95 at this time, then right-click on the downloaded patch .exe file and choose the "Run as administrator" option to install the patch.

Environment

 User Account Control (UAC) enabled
 Raiser's Edge
 7.93
 7.95
 7.95.6283.1

Was this article helpful?