F9 is compatible with The Financial Edge version 7.78 and higher.

Update to the latest version of The Financial Edge to resolve this issue.


The F9 integration is supported by Infor. Questions regarding resources, functionality, or troubleshooting with the F9 solution can be directed to Infor Support.