Note : Before you proceed with the following instructions, back up the database. If your organization integrates multiple Blackbaud products, refer to the Additional Requirements section of the backup article.

This is an expected message when logging into the database after one of the following operations have been performed:
  • A version upgrade was installed on the server
  • A patch was installed on the server
  • A backup that was made with an older version of the software was attached in the Blackbaud Management Console

Selecting Yes will upgrade the database for use with the version of the software being used.  It will only upgrade the database that the user is logging into.  Once the upgrade is complete, the application will start.
Selecting No will not upgrade the database and the application will close.

Note:  Users should be logged out before beginning the database update and all other users should refrain from attempting to log in until the update completes and the program loads on the workstation or server that is upgrading the database.

If Blackbaud hosts your data please document the exact wording of the error message and solution ID number and perform the following:

  1. Click Yes
  2. If the issue persists, Contact Support and reference this article.