Beginning with The Raiser's Edge version 7.81 and higher, Microsoft .NET Framework 2.0 is a required pre-requisite. Installing subsequent versions of Microsoft .NET Framework that also update .NET Framework 2.0 can affect The Raiser's Edge. Contact Microsoft for assistance with installation issues for Microsoft .NET Framework.