The minimum version requirements for Integration are:

The Raiser’s Edge version 7.84.1622.1 or higher
The Education Edge version 7.75.259.0010 or higher