The Raiser's Edge uses Microsoft .Net 2.0 which is installed with The Raiser's Edge, if not already installed. Installing Microsoft .Net Framework 3.5 will not affect The Raiser's Edge as long as .Net 2.0 is installed.