Error: The detected version of SQL Server cannot be used because it does not meet the minimum Service Pack requirement. Would you like to install Blackbaud's SQL Server instance? when SQL Server 2005 SP4 is already installed and installing version 7.82

When attempting to install The Financial Edge (FE), The Education Edge (EE), or Blackbaud Student Information System (BBSIS) onto a system where SQL Server 2005 SP4 is installed, you will receive the following error: The detected version of SQL Server cannot be used because it does not meet the minimum Service Pack requirement. Would you like to install Blackbaud's SQL Server instance?
Microsoft SQL Server 2005 Service Pack 4 has been tested and is compatible with version 7.82.104.17 and above.

When installing on a system where SQL Server 2005 SP4 is installed you will encounter the above error. If you are encountering this error and have SQL Server 2005 SP4 installed, please contact Customer Support for a workaround.

Contact Support and reference this article. 

Environment

 7.82.104

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.