1. Uninstall your current version of the Citrix Metaframe client.
2. Install the latest support version of Citrix.