Clicking unsubscribe link in a NetCommunity email message results in a server error

When a recipient of an email message sent by NetCommunity clicks the 'unsubscribe' link in the footer of the email, the user's internet browser opens and attempts to direct the user to the page containing the User Email Preferences part to allow the user to unsubscribe from email communication. However the page fails to load and after a few minutes, a server error appears.

Note that this only occurs under the following circumstances:
  • The message was sent using a list that is based on a Raiser's Edge constituent query
  • The recipient in question has a constituent record in Raiser's Edge, but no linked record in NetCommunity
This is resolved in the latest version of NetCommunity. If this behavior is persistent, please confirm you’re on the latest version of NetCommunity.

Environment

 6.15.465, patch 82

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.