Validation Error: The value for 'ALTERNATELOOKUPIDS' must be unique

This validation occurs in a constituent update batch. Alternate lookup IDs on the constituent was not changed at all.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.7.1654, patch 49
 2.9.1001.25 ; 2.5.465, patch 109 ; 2.8.2022.32 ; 2.7.1654.56

Was this article helpful?