Raiser's Edge 7.91.5056.20 and higher are compatible with Office 2010. Update Raiser's Edge to the most recent version and patch to ensure compatibility between Raiser's Edge and Office 2010.

See The Raiser's Edge system requirements, along with the latest system requirements for all our products which are available from our website's Products menu for the latest compatibility information.