One of the plug-in files (.rpt, .mdb, .vbd) has been corrupted. Replace the existing plug-in files with a backup.

This may also occur if there is a version conflict of the report file . For example, if the plug-in is expecting a version 8.5 report and a version XI is loaded instead, this error will be generated.
In that case, ensure that the appropriate version of the .rpt file is loaded to resolve this issue.