IATS general notice of closure of the IATS TICKETMASTER URL

IATS sent messages advising  our clients of a change to their URL/IP Addresses.  IATS  is closing the previous URL, www.iats.ticketmaster.com, so Blackbaud systems need to be updated to point to the new URL, www.iatspayments.com.
Blackbaud NetCommunity versions:
You do not need to take any actions or make any adjustments in Blackbaud NetCommunity.

The Raiser's Edge version 7.91 and above:
  • Credit Card Processing: If the BBPS (Blackbaud Payment Service) is in use, no adjustments or further actions are required by Blackbaud or the client.
     
  • Direct Debit Processing: Blackbaud released Patch 21 for version 7.91.5056, which applies the necessary URL changes.  Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

The Raiser's Edge version 7.85:
Download and install the latest patch for 7.85, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.  While we stronly encourage clients to update to version 7.91, we realize that not everyone has.  We do not normally patch versions that are not the latest, so this is a one-time exception. 

The Raiser's Edge versions lower than 7.85 (7.84 and below):
To continue processing credit cards using IATS as the gateway, you will be required to update to at least The Raiser's Edge 7.85 and install the applicable patch for that version. Without updating as recommended, you will lose the ability to process credit cards from The Raiser's Edge using IATS as the gateway.

Environment

 7.91.5056, patch 21

Was this article helpful?