Batch defaults do not load when a pledge installment schedule default is set

When working in batch, users can set up defaults for field and mark them as hidden. When a Fund or GL Post Status default is chosen and the field is marked as hidden, the defaults do not load. This results in an Error: Required Field Missing: Fund or GL Post Status.
We resolved this issue in version 7.91.5056, patch 12. Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.

Alternative Solution: 
  1. Unmark fields as hidden
  2. Manually enter the data from the missing fields
    NOTE: Defaults still do not load regardless of Batch default User Options

Environment

 7.91.5056 patch 9 ; 7.91.5056 patch 10
 7.91.5056, patch 12

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.