Download and install the latest version of the Microsoft SQL Server 2005 Backwards Compatibility Components on your Blackbaud Management Console server.  Once completed, then review and complete the remaining configuration steps which are necessary in order to use your Blackbaud database with SQL Server 2008 and SQL Server 2008 R2.