Error: Runtime error '0'- when choosing to apply balance automatically.

The following errors occur in order when choosing to Apply Balance Automatically for a payment:

Error: Run-time error '0'

Error: Run-time error '0:
Automation Error

Error: Run-time error '440'
Error showing Object - Automation error

Error: Run-tim error '13'
Type Mismatch

The system then shuts down. When you go back into the system and open the payment record and choose to Apply Balance Automatically the following error occurs:

Error: At least one primary account number needed

This is happening on only one client record.
Contact Support and reference this article. 

Environment

 7.82.104, patch 9

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.