One or more machines have the 6.41 plug-in installed and other machines have the 6.35 plug-in installed. All plug-in versions must match. This issue will be fixed by upgrading all plug-ins to the current version.

NetCommunity is currently on version 7.1 and we strongly advise upgrading all components to 7.1 for PCI Compliance.

System requirements for all Blackbaud Products can be found here:
https://www.blackbaud.com/nonprofit-resources/system-requirements.aspx