Beginning with version 6.41 of NetCommunity, the Raisers Edge webservice server and user PC's with RE or EE plugins can now be updated independently of the hosted server upgrade.  Provided that all NetCommunity components are on at least version 6.41, updates can be completed independently.  The plug-in and RE Web Service server can now be updated to the more recent version at your convenience.

* Blackbaud does recommend that you plan to upgrade these components as soon as you receive notification that our Application Hosting team has completed the update process on the hosting side, however, it is not required you do this at the exact time any longer.