Media link doesn't open with default Internet browser

Media links on the Documentation tab of a constituent record are used to store connections to information outside of CRM about constituents.  When Google Chrome and Internet Explorer are both installed on a workstation, and Google Chrome is set as the default program, clicking on a media link hyperlink will open a new Internet Explorer window, even though Chrome is the default program.  Clicking on the "Open file" button to access the link will open the file in Chrome, the default browser. 

This started occurring in version 2.91 - in versions 2.9 and lower, clicking "Open file" or the media URL would open the link in the default program.

Download and install the latest version and patch, if applicable. 

Environment

 2.91.1535
 3.0.516

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.