If the client workstation was recently updated and now generates VBA errors upon login or while working in The Raiser's Edge then re-install The Raiser's Edge on the affected workstation.