The Add Images button is missing from the Image Library

When uploading images to the Image Library, the "Add Images" button [shown below] does not appear in the "Select images for upload" window.

A setting in your web browser or local network is preventing certain types of scripting from properly executing.

Please try the suggestions below in the order listed until the issue is resolved:
  1. Enable "Active Scripting" and/or JavaScript in your web browser.
  2. If using Internet Explorer, restore the default settings in the browser.

Note: We provide links to third-party websites in an effort to help you resolve your issue. We are not responsible for the information on third-party websites, and we cannot assist with implementing resolutions from these websites.
How to enable Active Scripting and JavaScript in various web browsers
How to restore the default settings in Internet Explorer 9

Environment

 6.45.2034

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.