Error: The selected Raiser's Edge database is already linked to another The Education Edge database when selecting The Raiser's Edge database in The Education Edge

When setting up integration with The Raiser's Edge from The Education Edge you must select the The Raiser's Edge database in the Databases section.  If The Raiser's Edge database is showing as linked to another The Education Edge database in data this error will be received: Error:  The selected Raiser's Edge database is already linked to another The Education Edge database.
Contact Support and reference this article. 

Environment

 7.82.104 patch 35

Was this article helpful?