The Raiser's Edge 7.92.5508, Patch 5 (or higher) is required in order to be able to use the mobile app. Without at least Patch 5 installed, users will receive the following error message when attempting to log into the mobile app:  Error: Your mobile service does not meet the minimum version. Please contact your system administrator.

Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.