• Review the system requirements.
  • Confirm you are running version 7.82 or higher of The Financial Edge (BB79245) by selecting Help, About in the software.
  • If you are running Excel 32-bit, please install/update the F9 v.5 32-bit installation.
  • If you are running Excel 64-bit, please install/update the F9 v.5 64-bit installation.