Nothing happens when clicking All Present button

In version 7.83 of FAWeb, teachers are able to click on the All Present button on the homepage in FAWeb to indicate that attendance has been taken and all students were there.  Clicking on this button will change it to a green checkmark.  When certain teachers click this button, it shows that it's loading but it does not change to a checkmark and Attendance Taken still says No.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 FAWeb 7.83.0.28
 FAWeb 7.83.0.29

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.