Error: The current user does not have rights to use this simple list. Do you want to see more error details?

When users with limited security rights edit designations within revenue update batches the error occurs
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.9.1001, patch 45
 2.9.1001, patch 47

Was this article helpful?